[E]易语言

易语言_判断文件是否运行中

发布于 2021-05-06

– .版本 2 .子程序 文件是否运行中, 逻辑型 .参数 文件路径, 文本型 .局部变量 文件时间, 文本型, , "3" .局部变量 文件句柄, 整数型 文件句柄 = 打开文件 (文件路径, #改写, #无限制) .如果真 (文件句柄 ≠ 0) 关闭文件 (文件句...

阅读(743)赞 (0)

易语言函数封装之[文本数组去除首行]

发布于 2020-06-03

.版本 2 .子程序 文本数组去除首行, , , 文本数组去除首行 .参数 数组, 文本型, 参考 数组 .局部变量 临时数组, 文本型, , "0" .局部变量 计次, 整数型 重定义数组 (临时数组, 假, 取数组成员数 (数组) - 1) .计次循环首 (取数组成员数 (数...

阅读(851)赞 (2)

易语言_超级编辑框加入进度条

2

发布于 2020-03-24

.版本 2 .支持库 EThread .支持库 iext2 .程序集 窗口程序集_启动窗口 .程序集变量 句柄 .子程序 _按钮1_被单击 .如果真 (线程_取状态 (句柄) = 1) 线程_销毁 (句柄) .如果真结束 启动线程 (&进度2, , 句柄) .子程序 进度...

阅读(834)赞 (0)

易语言_位图对比

1

发布于 2020-03-21

.版本 2 .支持库 BmpOperate .支持库 eImgConverter .支持库 spec .子程序 位图对比, 双精度小数型 .参数 图1路径, 文本型 .参数 图2路径, 文本型 .局部变量 位图1, 位图 .局部变量 位图2, 位图 .局部变量 x, 整数型 .局...

阅读(1032)赞 (0)

易语言_目录回退代码

2

发布于 2020-03-20

.版本 2 .子程序 _按钮1_被单击 .局部变量 L_路径, 文本型 编辑框1.内容 = 子程序1 (编辑框1.内容) .子程序 子程序1, 文本型 .参数 C_目录, 文本型 .局部变量 L_起始位置, 整数型 .局部变量 L_位置, 整数型 L_起始位置 = 倒找文本 (C...

阅读(830)赞 (0)

易语言_导入账号常用

1

发布于 2020-03-20

.版本 2 .支持库 iext .子程序 _导入账号_被选择 .局部变量 文本, 文本型 .局部变量 文本分割, 文本型, , "0" .局部变量 x, 整数型 .局部变量 二次分割, 文本型, , "0" .局部变量 tmp, 整数型 通用对话框1.过滤器 = “文本文档|*....

阅读(987)赞 (1)