2020年03月的文章

未分类

易语言_取随机图片

1

发布于 2020-03-24

.版本 2 .支持库 spec .程序集 程序集1 .子程序 _启动子程序, 整数型, , 本子程序在程序启动后最先执行 .局部变量 随机图片数组, 文本型, , "0" 取随机图片 (“C:\Users\Administrator\Desktop\666”, 5, 随机图片数组...

阅读(1068)赞 (0)

[E]易语言

易语言_超级编辑框加入进度条

2

发布于 2020-03-24

.版本 2 .支持库 EThread .支持库 iext2 .程序集 窗口程序集_启动窗口 .程序集变量 句柄 .子程序 _按钮1_被单击 .如果真 (线程_取状态 (句柄) = 1) 线程_销毁 (句柄) .如果真结束 启动线程 (&进度2, , 句柄) .子程序 进度...

阅读(834)赞 (0)

未分类

易语言_编辑框加入进度

2

发布于 2020-03-24

  .版本 2 .支持库 EThread .程序集 窗口程序集_启动窗口 .程序集变量 句柄 .子程序 _按钮1_被单击 关闭线程句柄 (句柄) 编辑框1.内容 = “” 启动线程 (&读取进度, , 句柄) .子程序 读取进度 .局部变量 x, 整数型 编辑框...

阅读(797)赞 (0)

未分类

常见adb命令总结

发布于 2020-03-23

1.adb shell settings list system|global|secure (列出settings的所有参数值) #获取系统默认输入法 #默认搜狗输入法 C:\Users\Administrator>adb shell settings get secur...

阅读(761)赞 (0)

[E]易语言

易语言_位图对比

1

发布于 2020-03-21

.版本 2 .支持库 BmpOperate .支持库 eImgConverter .支持库 spec .子程序 位图对比, 双精度小数型 .参数 图1路径, 文本型 .参数 图2路径, 文本型 .局部变量 位图1, 位图 .局部变量 位图2, 位图 .局部变量 x, 整数型 .局...

阅读(1032)赞 (0)

[E]易语言

易语言_目录回退代码

2

发布于 2020-03-20

.版本 2 .子程序 _按钮1_被单击 .局部变量 L_路径, 文本型 编辑框1.内容 = 子程序1 (编辑框1.内容) .子程序 子程序1, 文本型 .参数 C_目录, 文本型 .局部变量 L_起始位置, 整数型 .局部变量 L_位置, 整数型 L_起始位置 = 倒找文本 (C...

阅读(830)赞 (0)

[E]易语言

易语言_导入账号常用

1

发布于 2020-03-20

.版本 2 .支持库 iext .子程序 _导入账号_被选择 .局部变量 文本, 文本型 .局部变量 文本分割, 文本型, , "0" .局部变量 x, 整数型 .局部变量 二次分割, 文本型, , "0" .局部变量 tmp, 整数型 通用对话框1.过滤器 = “文本文档|*....

阅读(987)赞 (1)

未分类

易语言_图片找图2个办法

发布于 2020-03-20

.版本 2 .支持库 BmpOperate .子程序 图片找图x, 坐标型, , 成功返回坐标,失败返回 -1 -1 .参数 原图象数据, 字节集 .参数 目标图片数据, 字节集 .参数 误差值, 整数型, 可空 .参数 吻合值, 整数型, 可空, 空为100 .局部变量 原图象...

阅读(1759)赞 (0)